48k synth bug

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
softpunch
Member
Posts: 7
Joined: Sun Jun 21, 2020 9:24 am

48k synth bug

Post by softpunch » Sat Aug 08, 2020 6:49 am

When I'm working in Auria Pro in a 48K session, and I open an instance of TAL U No LX, the synth plays everything about a quarter step sharp. I reported this to TAL, and they said that Auria must not be reporting the sample rate properly to the plugin.

Anyone else experience this?
Is it happening on other synths too?

I have a 2016 9.7" iPad Pro running the latest OS.

-Ryan

softpunch
Member
Posts: 7
Joined: Sun Jun 21, 2020 9:24 am

Re: 48k synth bug

Post by softpunch » Sat Aug 08, 2020 4:14 pm

Just tried my Audiokit FM Player 2 and I'm getting the same issue. In a 48k session, it goes sharp.

This is a pretty huge deal. I hope it can be fixed swiftly.

-Ryan

User avatar
mariolanderos
New Member
Posts: 3
Joined: Fri Aug 14, 2020 11:48 pm
Location: Los Angeles
Contact:

Re: 48k synth bug

Post by mariolanderos » Sat Aug 15, 2020 10:22 pm

I recently purchased Auria Pro and I noticed that when I loaded 3rd party AuV3 apps such as Audiolayer, Beathawk, Sampletank (IAA) or my own EXS instruments into Lyra, the notes would be out of tune. My work around was to use AUM with Auria Pro and load the instruments there. In AUM I selected the outputs as Auria Pro so I could process the audio with effects. All this worked fine. It’s extra work, but it’s the only way that I can write using the orchestral libraries that I have.
C37DC0A0-8790-4B4D-AD6C-459585821A03.png
129704EA-FF14-4196-8518-80EB5DFC9A09.png
iPad Air (3rd Generation)
iOS 14
Auria Pro
AUM

Instagram: @mariolanderos_la

softpunch
Member
Posts: 7
Joined: Sun Jun 21, 2020 9:24 am

Re: 48k synth bug

Post by softpunch » Sun Aug 23, 2020 9:07 pm

Thanks for the tip.

I don't currently own AUM, but it's good to know.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 2 guests