Low record I/p level and no gain control

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
Posts: 11
Joined: Sun May 21, 2017 6:49 am

Low record I/p level and no gain control

Post by DaveSSD » Thu Jun 08, 2017 3:00 pm

Auria/IPad Air1/Behringer U-phoria UMC1820

After the latest Auria update was installed (V2.08), when I first connected the audio interface to the lightening port (via Apple camera connection kit as per usual) I got the pop up message “1820 not supported”. When trying to record the i/p level shown on the track meter and in I/p matrix window, is very low (-40) even with the audio interface clipping, also the pop-up Rec I/p level knob has no effect on the level. Playback is fine.
I have tried different leads, rebooted everything many times and even deleted and reinstalled the Auria App.
Other users have reported the same issue in the Audio Interfaces forum.

So I now have a Usb3 cck from Apple (thanks to Anthony Alves for the suggestion), which has the big advantage of a lightening port as well as USB C so the iPad can be charged whilst using Auria. Plugged it in, IPad (Air 1) asked to update port, all successful.
Now every time when connecting the Behringer UMC1820 there is a message on the bottom of the screen (with the home screen minimised – fast double click on Home button) with the Auria icon stating that the UMC 1820 is connected, ( or Audio Codec if I connect my Xenix X2442). All tracks appear in the track list and show i/p level on the i/p matrix. BUT there is still a very low audio level, -40 is indicated on the channel meter with the Behringer just clipping, and as before the pop up channel Gain knob has no effect. Tried with Garage Band and all works, with a good range of i/p level control. In frustration at still getting no answers from Wave Tech ( they appear to be uninterested unless it is a “global issue” i.e. all Auria users have the same problem) and desperately needing a solution to fulfil a recording contract at a live festival, I bought MultiTrack DAW, by Harmonic Dog, just £10. It worked perfectly! And I shall be using it for recording from now on as it is so quick to set up, totally reliable, and has very low CPU usage.

Now, the really strange part, going back into Auria I found that the i/ps had returned to their normal gain, but the gain knob still had no effect :shock: . Long story short – the i/p level set in MultiTrack DAW, directly effects the i/p level in Auria!! You just need to have both apps open to set the level, then close MTD, if you really must record with Auria.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests