Behringer UMC1820 output routing and "pre-fader" signal issues

For topics specifically about audio interfaces (USB, MFi, Camera Connection Kit)

Moderators: Corey W, Rim

Post Reply
New Member
Posts: 1
Joined: Fri Aug 02, 2019 8:38 am

Behringer UMC1820 output routing and "pre-fader" signal issues

Post by Chris » Mon Aug 26, 2019 9:22 am

Need some help, can't figure out what is going on, not sure if anyone has this interface and experienced the same issue.

For live, I am simply trying to route each channels output to 1,2,3,4 etc. I choose the output on each channel strip and map it 1 to 1 (I even tried on the settings-output matrix) but I am not getting any output out of the 1/4" outs on the UMC1820. Now, the channel strip "output" dropdowns don't say '1820' like other apps do, it just says Direct Outputs Out 1, Out 2, Out 3, etc. Is it supposed to read 1820 anywhere in the app when it's connected? It says 44.1 / USB at the top when I connect it. I have tried Settings-CoreAudio Mode, all three choices as well. That is my first and main issue.

Second issue - the mono tracks, when playing and using the interface, the faders do nothing to the signal, and neither does the Mute on the bottom, it's like everything is Pre-fader.

Can someone give some insight into what I am doing wrong for live purposes? I have used other free apps with this interface without any output routing issues, but I really want to use Auria Pro for everything.

Thank you in advance for any help offered that I can try no matter how noob it may be!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests