Bluetooth/Wired MIDI Broken (iPad Pro 12.9 Gen2, iOS 13.4, Auria v2.25)

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
peraspera19
New Member
Posts: 2
Joined: Wed Mar 25, 2020 5:15 pm

Bluetooth/Wired MIDI Broken (iPad Pro 12.9 Gen2, iOS 13.4, Auria v2.25)

Post by peraspera19 » Fri Mar 27, 2020 3:30 pm

Auria Pro v2.25 no longer properly handles either Bluetooth or wired MIDI signals, at least on a Gen 2 iPad Pro 12.9" running iOS 13.4. Auria is able to connect to the MIDI device, but:
  • Multiple duplicate connections to the same device sometimes show up
  • No MIDI notes register with any of the instruments
Previously Auria Pro worked as expected on this device, and I have verified that the iPad is correctly receiving the notes using the MIDI Wrench app. I have tried restarting the iPad, as well as uninstalling and reinstalling Auria Pro.

User avatar
Rodolfo
Expert
Posts: 361
Joined: Sun Dec 03, 2017 5:32 pm
Location: Buenos Aires

Re: Bluetooth/Wired MIDI Broken (iPad Pro 12.9 Gen2, iOS 13.4, Auria v2.25)

Post by Rodolfo » Fri Mar 27, 2020 3:43 pm

Have you noticed the new MIDI enable button? Are you enabling MIDI on the destination track?
Rodolfo

peraspera19
New Member
Posts: 2
Joined: Wed Mar 25, 2020 5:15 pm

Re: Bluetooth/Wired MIDI Broken (iPad Pro 12.9 Gen2, iOS 13.4, Auria v2.25)

Post by peraspera19 » Fri Mar 27, 2020 3:52 pm

I had not! After clicking the music note icon on the track, the MIDI notes come through as expected. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest