Very low Auria playback audio level

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Tangra
New Member
Posts: 1
Joined: Wed Mar 12, 2014 2:20 pm

Very low Auria playback audio level

Post by Tangra » Wed Mar 12, 2014 4:05 pm

Hi,
I was in love with my Auria till yesterday, when for no reason suddenly started playing all of my mixes at practically unusable level. Everything seems to be OK, individual levels and the master channel level are the same but even at full up iPad volume the audio level is very low.
I recorded some new files and they look as before. I exported them and some several old mixes and they play on my Pro Tools DAW at normal level.
It is quite sad because I invested quite a lot on this app (FabFilter stuff, etc) and now I can't use it. The rest of my apps (Cubasis, GarageBand, SampleTank) play at normal levels.

Any clue?

Best,

Konstantin
iPad 4, 128G, iOS 7.1

Schimanski
Expert
Posts: 74
Joined: Fri Oct 26, 2012 11:56 am

Re: Very low Auria playback audio level

Post by Schimanski » Wed Mar 12, 2014 4:21 pm

Same issue here.I had no problems until I updated to iOS 7.1 yesterday.And i DO NOT use 96khz.All my projects are
44.1khz!Headphones are ok but theiPad speaker is off.
iPad4 64 GB.
By the way - Fabfilter ProQ makes Auria still crash whenever I use the analyzer,same with Fabfilter DeEsser ....

User avatar
Anthony Alves
Expert
Posts: 1391
Joined: Sat Mar 10, 2012 9:52 am

Re: Very low Auria playback audio level

Post by Anthony Alves » Wed Mar 12, 2014 8:59 pm

I seem to be seeing this problem posted throughout the forum by many different users. I however have encountered the opposite effect. I updated to iOS 7.1 and my volume output went up about 25% louder. So maybe this may be hardware specific. Could some of the people who are having this problem report your audio interface to see if there is a connection.
I output my audio to my monitors via a basic M-Audio M-Track Plus. So nothing fancy. My input is digital but that has no bearing on the output. I used to have to raise my level up half way to get a good level but now only a quarter of the way is the same level output. Also find out if your device is USB 1.0 or 2.0. This seems to make a difference as I am getting some problems with my midi because of my FaderPort being usb 1.0. Or it may be just the FaderPort in general. If I unplug it from the system my midi is fine. I haven't proven that theory yet. I have a Focusrite 2i2 that I will test the audio playback on to see if it may be caused by the hardware. Cheers and good luck.

User avatar
djjuniorpops
Expert
Posts: 148
Joined: Wed May 08, 2013 10:43 am

Re: Very low Auria playback audio level

Post by djjuniorpops » Wed Mar 12, 2014 9:23 pm

I have been having that problem with Auria a while now, my issue has nothing to do with the update. The output volume of Auria through the iPAD speaker is very low, when you use a audio interface or a headphone for some reason it seems to be fine.
If you use Auria through AudioBus the iPad speaker volume is fine but if you exit AudioBus it then goes low for some reason.
I trouble shoot with other app like Cubasis and Garageband and the both work ok. The problem seems to be something in Auria.

Reathpd
Member
Posts: 11
Joined: Mon Nov 04, 2013 7:00 am

Re: Very low Auria playback audio level

Post by Reathpd » Thu Mar 13, 2014 6:25 am

Just a new user but playback was great. Now unusable. Very low.

Audio frm Garage band low until I release Auria from memory. Then normal.

Rim
Site Admin
Posts: 8410
Joined: Fri Dec 23, 2005 11:08 pm

Re: Very low Auria playback audio level

Post by Rim » Thu Mar 13, 2014 7:33 am

I'm well aware of this issue, and it's been present since iOS 7.0 came out. It's intermittent, so not everyone will experience this. A workaround is to use headphones. We should have this fixed for the next update.

Rim

Blockhead
New Member
Posts: 4
Joined: Sat Oct 12, 2013 7:46 am

Re: Very low Auria playback audio level

Post by Blockhead » Thu Mar 13, 2014 7:40 am

djjuniorpops wrote:I have been having that problem with Auria a while now, my issue has nothing to do with the update. The output volume of Auria through the iPAD speaker is very low, when you use a audio interface or a headphone for some reason it seems to be fine.
If you use Auria through AudioBus the iPad speaker volume is fine but if you exit AudioBus it then goes low for some reason.
I trouble shoot with other app like Cubasis and Garageband and the both work ok. The problem seems to be something in Auria.

Blockhead
New Member
Posts: 4
Joined: Sat Oct 12, 2013 7:46 am

Re: Very low Auria playback audio level

Post by Blockhead » Thu Mar 13, 2014 7:43 am

I,ve got exactly the same problem . If I use alesis io s output my out level is fine . If I use the ipad s internal speakers the level is far too low . It seema as if the latest ios update might be some thing to do with it . Please fix it . Meant users complain of the same problem, frank

Blockhead
New Member
Posts: 4
Joined: Sat Oct 12, 2013 7:46 am

Re: Very low Auria playback audio level

Post by Blockhead » Thu Mar 13, 2014 10:36 am

Since the ios update on March 11 or what ever not only has the audio gone quiet but you can no longer record a real guitar , frank

Rim
Site Admin
Posts: 8410
Joined: Fri Dec 23, 2005 11:08 pm

Re: Very low Auria playback audio level

Post by Rim » Thu Mar 13, 2014 10:44 am

There should be no reason why you can't record. This issue only affects playback through the iPad speaker.

Rim

Blockhead
New Member
Posts: 4
Joined: Sat Oct 12, 2013 7:46 am

Re: Very low Auria playback audio level

Post by Blockhead » Thu Mar 13, 2014 10:45 am

Not only do I experience the same issue, but I can no longer record my electric guitar via alesis io or thru guitar rig , strange eh , let's get to the bottom of these problems . Some recording templates would not be a bad idea so the idiots amongst us could get off to a flying start safe in the knowledge we are not making any stupid mistakes. Hence there would be no reason why we are not getting any sound through

Rim
Site Admin
Posts: 8410
Joined: Fri Dec 23, 2005 11:08 pm

Re: Very low Auria playback audio level

Post by Rim » Thu Mar 13, 2014 11:33 am

I'm betting that's an unrelated problem. Have you recently upgraded to iOS7? If you did, make sure you're iPad is allowing inputs into Auria. To do this, go to your iPad's settings, General, Privacy, Microphone. In the Microphone section, look for Auria, and make sure it's enabled.

Rim

User avatar
djjuniorpops
Expert
Posts: 148
Joined: Wed May 08, 2013 10:43 am

Re: Very low Auria playback audio level

Post by djjuniorpops » Thu Mar 13, 2014 11:47 am

Rim when would be the next update

Rim
Site Admin
Posts: 8410
Joined: Fri Dec 23, 2005 11:08 pm

Re: Very low Auria playback audio level

Post by Rim » Thu Mar 13, 2014 11:54 am

I'm working on a big update, and I'm not sure when it'll be ready. Maybe in a month or two. But I'm going to release a quick update to fix this issue along with another one that iOS7.1 introduced, and I hope to have it released in the next few days.

Rim

RobB
Expert
Posts: 92
Joined: Mon Jan 07, 2013 1:32 am
Location: Adl, Australia

Re: Very low Auria playback audio level

Post by RobB » Thu Mar 13, 2014 2:50 pm

Rim wrote: Maybe in a month or two.

Rim
Phew... Now I can stop checking this forum ten times a day. 8)
iPad Air / 128 | iOS 7.1 | Apogee Duet | Auria 1.14 | Cubasis 1.7.2
Learning to play drums

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests